On this page:

7.1 Where can I get help with a technical problem?

In the first instance refer to the official technical support FAQ, http://www.atari.com/us/support/faq/imperiumgalactica_pc.asp .

7.2 What does the “Change video mode during animations” setup option do?

Disabling this option (“-“) may solve problems with the video animations freezing. Enabling this option (“+”) may solve non-video related graphics corruptions.

7.3 Why doesn’t my Soundblaster compatible card work?

Only 100% compatible cards are supported, and not all that claim to be are. Or so the story goes. PAS and Ensonique are known not to work, but there may be others. Running the game under Windows 9x seems to be more forgiving than DOS. Lastly consider utilities like VDMSound. Although the game runs without sound, you’ll miss a lot of background plot, and may miss important notification of attacks and new messages.

7.4 How can I get the game to work in Windows XP/2000/ME?

From The MiL: “[I] clicked the install.exe and the screen clicked to change resolution, went black, then dropped me back to the desktop. … I seem to have overlooked a small option called ‘CPU SlowDown’ under Abandon Loader. After slowing my CPU down (WAY down, like 75%) the game played perfectly. … I’ve been getting all these AT 200 errors and I didn’t even think to check for a patch. So I downloaded and installed the latest patch for IG1 and VOILA! Everything works GREAT, and there’s none of this CPU slowdown crap and I got rid of that loader altogether. … I got the sound working by checking out the IRQ, DMA and base address of my sound card’s legacy driver under the device manager and then using the game’s manual sound setup.” You may need a third party utility to handle sound, such as VDMSound. Gregorius comments: “I have XP and IG1 works just fine (except for the sound). Just make sure you have the IG1 patch, on some machines the 2nd patch makes things worse, and it’s good to make sure that you have a SoundCard emulation (at least) at A220/240 I5/7 D1.”

Gregorius provides a translation of Hungarian instructions for installing from unpatched versions that refuse to install on newer computers:

  1. “Download both patches.
  2. Extract them into a directory (ie: C:\TEMP). First the 1.2 then the 1.3. 1.3 should overwrite 1.2.
  3. Then in DOS prompt enter the CD drive (for example D).
  4. Then enter the following: C:\TEMP\install .
  5. Install should start, install the game.
  6. After the install is complete copy all files from C:\TEMP to the install directory of the game. The directory where you have installed it.”

It is not obvious whether this method works with other language versions, but the general approach might work, even if the precise details of patches and directories need to be modified.

7.5 Why does the patched version cause graphics problems with ATI cards?

After patching to 1.3, apply the small ATI card patch available at the bottom of this page: http://www.atari.com/us/support/faq/imperiumgalacticadownloads_pc.asp .

7.6 Why does the game crash with error code 200?

This is fixed by the latest patch.

7.7 How do I take screenshots?

When running under Windows, you *may* be able to use Print Screen, Alt-Tab out of the game, and paste into an application such as Paint. This does not work for everyone. When running in DOS, Karthik suggests: “If you want the screen capture utility downoad it here: ftp://ftp.simtel.net/pub/simtelnet/msdos/graphics/st201f.zip . To use the utility, unzip all the files into a directory named ST. Then type in ST to load the program into your memory. After that run IG1 and then when the appropriate cinematics play press ctrl+alt+t together to get a picture perfect.”

Leave a Reply

Your email address will not be published. Required fields are marked *